Перейти к содержимому

 


Не Сохраняет Настройки Магнитолы


Сообщений в теме: 20

#1 Tutunya

    Доброволец

  • Ватник и москаль
  • Pip
  • 4 сообщений
Offline
  • :

Отправлено 16 Ноябрь 2010 - 10:06

При включении двигателя не запоминает на какой радиоволне была и время. Когда переводили часы, приходилось каждый раз перестовлять часы, только с 10 раза запомнил. Также непомнит, смотрел фильм выключил, включаю, опять на радио, что это может быть, или я при выключении чтото не так делаю

#2 Паныч

    Малиновые Штаны

  • Ополчение
  • PipPipPipPipPip
  • 4 456 сообщений
  • Пол:Мужской
  • Город:Митин-град
Offline
  • На Форуме провёл: 28 дней 19 часов 41 минут(ы) 14 секунд(ы)

Отправлено 16 Ноябрь 2010 - 10:22

Просмотр сообщенияTutunya (16 Ноябрь 2010 - 10:06) писал:

При включении двигателя не запоминает на какой радиоволне была и время. Когда переводили часы, приходилось каждый раз перестовлять часы, только с 10 раза запомнил. Также непомнит, смотрел фильм выключил, включаю, опять на радио, что это может быть, или я при выключении чтото не так делаю

Такая же хрень была + периодически отключался звук. Замена усилителя по гарантии.

#3 Corra

    Берёзовые трусы

  • Ополчение
  • PipPipPipPipPip
  • 11 188 сообщений
  • Пол:Мужской
  • Город:Мытищи М.О.
Offline
  • На Форуме провёл: 37 дней 16 часов 26 минут(ы) 57 секунд(ы)

Отправлено 16 Ноябрь 2010 - 22:14

Для начала смотрим все предохранители. Особенно №№ 3,4,19 (они в салоне за карманом под левой коленкой водителя), но наиболее вероятен № 31 (он под большой крышкой блока предохранителей под капотом. Но не в основном блоке, куда приходят большие разъёмы с много-много проводов, а в дополнительном. Где большие предохранители. Там же, где и предохранитель на омыватель фар).
Потом выходим в сервисный режим и смотрим и обнуляем ошибки. Вход в сервисный режим при заведённом двигателе и при вЫключенной магнитоле удерживая кнопку сеттинг на панели перед монитором быстро прибавляем и убираем громкость раз 10 туда-сюда.

Прикрепленные файлы



#4 Tutunya

    Доброволец

  • Ватник и москаль
  • Pip
  • 4 сообщений
Offline
  • :

Отправлено 17 Ноябрь 2010 - 15:16

Спасибо, обязательно проверю сегодня, если ничего не получится, то отпишусь

#5 Tutunya

    Доброволец

  • Ватник и москаль
  • Pip
  • 4 сообщений
Offline
  • :

Отправлено 17 Ноябрь 2010 - 15:18

а есть ли в сервисном режиме, функция отформатировать или что-то похожее

#6 Corra

    Берёзовые трусы

  • Ополчение
  • PipPipPipPipPip
  • 11 188 сообщений
  • Пол:Мужской
  • Город:Мытищи М.О.
Offline
  • На Форуме провёл: 37 дней 16 часов 26 минут(ы) 57 секунд(ы)

Отправлено 18 Ноябрь 2010 - 01:26

Тут главное уточнить для себя понятие "форматировать". А уж потом подумать, что Вы там собрались форматировать. Тормозной диск на кластеры разбивать? В NTFS или в FAT32 его переводить?

#7 Tutunya

    Доброволец

  • Ватник и москаль
  • Pip
  • 4 сообщений
Offline
  • :

Отправлено 18 Ноябрь 2010 - 16:49

Спасибо, все починилось, 4 предохранител

#8 Corra

    Берёзовые трусы

  • Ополчение
  • PipPipPipPipPip
  • 11 188 сообщений
  • Пол:Мужской
  • Город:Мытищи М.О.
Offline
  • На Форуме провёл: 37 дней 16 часов 26 минут(ы) 57 секунд(ы)

Отправлено 18 Ноябрь 2010 - 22:30

Просмотр сообщенияTutunya (18 Ноябрь 2010 - 16:49) писал:

Спасибо, все починилось, 4 предохранител

Не за что... Обращайся))))
Хотя странно, по логике вещей №4 уходит с зажигания, а на память обычно используется постоянный +, то есть №31. Но видимо это особенности внутренностей аппарата. Значит так и должно быть)))

#9 DenVo

    Малиновые штаны

  • Главный сепаратист
  • PipPipPipPipPip
  • 15 903 сообщений
  • Пол:Мужской
  • Город:Москва
Offline
  • На Форуме провёл: 51 дней 21 часов 52 минут(ы) 38 секунд(ы)

Отправлено 19 Ноябрь 2010 - 22:18

Просмотр сообщенияCorra (18 Ноябрь 2010 - 22:30) писал:

Просмотр сообщенияTutunya (18 Ноябрь 2010 - 16:49) писал:

Спасибо, все починилось, 4 предохранител

Не за что... Обращайся))))
Хотя странно, по логике вещей №4 уходит с зажигания, а на память обычно используется постоянный +, то есть №31. Но видимо это особенности внутренностей аппарата. Значит так и должно быть)))


Ромик, где ты раньше был, Паныч из-за этого машину продал)

#10 Corra

    Берёзовые трусы

  • Ополчение
  • PipPipPipPipPip
  • 11 188 сообщений
  • Пол:Мужской
  • Город:Мытищи М.О.
Offline
  • На Форуме провёл: 37 дней 16 часов 26 минут(ы) 57 секунд(ы)

Отправлено 20 Ноябрь 2010 - 12:06

Просмотр сообщенияDenVo (19 Ноябрь 2010 - 22:18) писал:

Просмотр сообщенияCorra (18 Ноябрь 2010 - 22:30) писал:

Просмотр сообщенияTutunya (18 Ноябрь 2010 - 16:49) писал:

Спасибо, все починилось, 4 предохранител

Не за что... Обращайся))))
Хотя странно, по логике вещей №4 уходит с зажигания, а на память обычно используется постоянный +, то есть №31. Но видимо это особенности внутренностей аппарата. Значит так и должно быть)))


Ромик, где ты раньше был, Паныч из-за этого машину продал)


У Паныча действительно с усилком траблы были

#11 Святой

    Ополченец

  • Ватник и москаль
  • PipPip
  • 512 сообщений
  • Пол:Мужской
  • Город:Моск.обл.
  • Интересы:Хоккей, драг, авто
Offline
  • На Форуме провёл: 18 часов 34 минут(ы)

Отправлено 17 Декабрь 2013 - 14:52

А у меня была такая ситуация.

НАчалась такая петрушка, что перестала сохранять станции, и врубалась на станции отличной от той, на которой вырубил машину.

Обратился к официалам (года 2 назад), они загнали машину и сняли клемму акб. машина простояла часа 3. Врубили - все работает.

Поездив пару дней все повторилось снова. Позвонил, сказали снять на видео проблему. Снял, отправил видео. В итоге заказали новую магнитолу. Поменяли по гарантии.

Вот гарантия кончилась и началась снова такая же петрушка. Еду, смотрю двдв, или например слушаю радио. Экран в режиме "статус". Вырубаю машину, (обязательно поставить на охрану), потом сажусь, включается станция на 4-й кнопке памяти а на экране список станций.

Тут оставил машину прогреться. выключил экран, выключил магнитолу и закрыл заведенную минут на 5. И теперь при запуске машины экран сразу выключается а радио в режиме ВЫКЛ.

Посмотрю сегодня предохранители на целостность.

#12 Диман_3,5

    Доброволец

  • Ватник и москаль
  • Pip
  • 48 сообщений
  • Пол:Мужской
  • Город:Новосибирск
Offline
  • На Форуме провёл: 4 часов 35 минут(ы) 14 секунд(ы)

Отправлено 19 Январь 2014 - 09:29

Появилась точно такая же проблема, причем симптомы были такие,с месяц назад машина просто начала включаться не на той радиостанции на которой была заглушена, но это не сильно напрягало, а вот неделю назад при каждом запуске двигателя оказывается что сброшены все радиостанции и сбито время, причем время сбито только по часовому поясу, а минуты идут точно (я так понимаю синхронизируется через gps), корректировки настроек хватает ровно до следующего запуска двигателя, проверка всех предохранителей и сброс настроек как указано тут, принесло улучшение ситуации на 3 дня, через 3 дня все повторилось вновь, подскажите а там точно нигде нет батарейки как на материнской плате компьютеров например??

#13 Corra

    Берёзовые трусы

  • Ополчение
  • PipPipPipPipPip
  • 11 188 сообщений
  • Пол:Мужской
  • Город:Мытищи М.О.
Offline
  • На Форуме провёл: 37 дней 16 часов 26 минут(ы) 57 секунд(ы)

Отправлено 19 Январь 2014 - 09:32

Возможно и есть. Надо схему башки глянуть

#14 Диман_3,5

    Доброволец

  • Ватник и москаль
  • Pip
  • 48 сообщений
  • Пол:Мужской
  • Город:Новосибирск
Offline
  • На Форуме провёл: 4 часов 35 минут(ы) 14 секунд(ы)

Отправлено 19 Январь 2014 - 09:40

Просмотр сообщенияCorra (19 Январь 2014 - 09:32) писал:

Возможно и есть. Надо схему башки глянуть

Просто симптомы очень похожи на то, что просто села батарейка, (хотя на брелке например не менял ни разу с 2009 года как купил машину) ну или какой то предохранитель имеет плохой контакт, я думаю если есть батарейка, то я наверняка не первый с такой проблемой должен быть...

#15 Corra

    Берёзовые трусы

  • Ополчение
  • PipPipPipPipPip
  • 11 188 сообщений
  • Пол:Мужской
  • Город:Мытищи М.О.
Offline
  • На Форуме провёл: 37 дней 16 часов 26 минут(ы) 57 секунд(ы)

Отправлено 19 Январь 2014 - 10:55

Не похоже,чтобы там была батарейка. На схеме не нашел. Посмотри предохранители и сними аккумулятор.

#16 Михaлыч

    Малиновые штаны

  • Ополчение
  • PipPipPipPipPip
  • 9 826 сообщений
  • Пол:Мужской
  • Город:Балашиха
  • Интересы:<C>
Offline
  • На Форуме провёл: 76 дней 5 часов 8 минут(ы) 37 секунд(ы)

Отправлено 19 Январь 2014 - 11:08

У меня когда батарейка садилась, не сохранялись только часы.

#17 Corra

    Берёзовые трусы

  • Ополчение
  • PipPipPipPipPip
  • 11 188 сообщений
  • Пол:Мужской
  • Город:Мытищи М.О.
Offline
  • На Форуме провёл: 37 дней 16 часов 26 минут(ы) 57 секунд(ы)

Отправлено 19 Январь 2014 - 11:21

Михалыч, у тебя другой майфун...

#18 Диман_3,5

    Доброволец

  • Ватник и москаль
  • Pip
  • 48 сообщений
  • Пол:Мужской
  • Город:Новосибирск
Offline
  • На Форуме провёл: 4 часов 35 минут(ы) 14 секунд(ы)

Отправлено 21 Январь 2014 - 16:55

Просмотр сообщенияCorra (19 Январь 2014 - 10:55) писал:

Не похоже,чтобы там была батарейка. На схеме не нашел. Посмотри предохранители и сними аккумулятор.

Посмотрел еще раз, все предохранители целые, прозвонил электрик на станции, вытащили те, что отвечают за аудио, поставили на место, все настройки сбросились на заводские, для теста запомнили 1 радиостанцию, выключили зажигание, подождали 5 минут, включили и о чудо ничего не сбросилось.... но радость была недолгой, настроив остальные радиостанции и выключив зажигание при включении запомнилась только та что установили сразу, любые другие настройки, включая часы запоминает только до отключения зажигания... неужели поможет только замена??? Что удивительно, остальные настройки (например прописанные телефоны для подключения, тел книга) в полном порядке... вот такая проблема!

#19 dkltd1

    Доброволец

  • Ватник и москаль
  • Pip
  • 1 сообщений
Offline
  • На Форуме провёл: 7 минут(ы) 37 секунд(ы)

Отправлено 24 Октябрь 2014 - 16:02

Выбираешь режим - выключаешь магнитолу - через 10-15 секунд выкл зажигание.- Сохраняется последний режим. Удерживая вкл магнитоы выставляешь желаемую громкость.

#20 Anton.tmb.68

    Доброволец

  • Ватник и москаль
  • Pip
  • 1 сообщений
Offline
  • На Форуме провёл: 9 минут(ы)

Отправлено 16 Август 2017 - 09:10

Всем привет !!!!
Ребят подскажите пожалуйста , у меня магнитила не сохраняет Настройки !

Что делать ??





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей